[Solved] No classes showing on ipad

I have just logged in to the app on a new ipad and none of my classes are showing. Everything is fine on the app on my phone. It appears to be a demo class showing. I have tried logging out, closing the app and relogging in . No success. Any ideas?

Hi Kristy, 

I'm glad it worked itself out, if this occurs again you shouldn't need to log out, instead you should be able to switch between your classes in-app. 

You can do this by clicking on the three green horizontal lines located at the bottom right:

Then at the top, it will list the class you are currently on, in this case 'Demo Class', tap on this:

And now you should see all your classes, you can then scroll up and down until the class you want is in the center and then select 'Apply':

Let us know if there is anything else we can assist you with. We're always happy to help!

Commentaire officiel

Scratch that. Did the close, log in thing again and I have them :)

That drop down wasnt even showing as an option :/

Cette publication n’accepte pas de commentaire.