[Solved] Messaging Disabled


I recently implemented ClassCraft into my class. They absolutely love it! However, I really wish to disable the feature for students to directly message me. Is there a way to do this? If they have a question, they can ask me in person. Thanks!

Hi Alison, 

I believe the only option is to go through and individually click disable replies for the students.  If you go to message section and click on a student in the class, in the upper right hand corner it should be optional to enable or disable replies for the student.  That is the only way that I have found thus far. 

Hope that helps. 


Aaron Foster

Cette publication n’accepte pas de commentaire.