[Solved] Volume meter broken?

Hello alltogether,

my class and I really love the new volume funkction in classcraft. I think it is a really great idea.

Last week it worked perfectly fine. But i can´t change the volume meter at the moment. I tried different browsers and different devices too with different W-Lan. So it is not a problem of mine, but perhaps of the server or so?

I have had the problem for 2 or 3 days and I am not able to fix it. I would love some help :)



Hi, Stephan!

Is it that the threshold slider won't move, or is it that sounds aren't detected?


The threshold slider doesn´t move at all :/. The sound detection works perfectly. 

Hi Stephan,

The issue should be fixed now! Thanks. 🙂

Thank you so much :) It´s great how fast you respond and help.


You're very welcome! 😄

My soundbar is not detecting sound.  What can I do?  It was working fine a couple of days ago.

Hi Carli,

What device and browser are you using?

Could you please test it on another computer to rule out the computer settings / set-up?

Thank you!

It works on other computers but not on my desk top.  My tech person is here now trying to fix it.

It may be permissions with the web browser to use the microphone?

Hi Carli,

Are you still having issues with your soundbar?

It is fixed! My technology director had to fix something within my computer.  Thank you!

Wonderful! Really glad to hear it. :-)

The volume meter worked perfectly yesterday. Today, it will not show volume of the class at all and the meter level is set to 0. When I change it to 30 and hit start, it drops it back to zero and there is still no volume of the class. I can change it again after I start, but it's still not picking up sound. I checked settings and Classcraft is still allowed microphone use. My computer is set to ask me first before allowing a website to gain access to the microphone. I have no requests from Classcraft, and as I said, worked yesterday...

Hello Danek, 

I'm sorry to hear you're having trouble with the volume meter. Could you run this microphone test and let me know what you find: https://www.onlinemictest.com/ ?

What browser are you using?

Looking forward to getting you back in action.

I was able to figure it out. My Ladybug (digital presenter) was plugged in and my computer was using the microphone from the Ladybug as the default microphone. I changed the default microphone to my laptop's internal mic and it works now. Thanks! Hope this helps someone else!

Cette publication n’accepte pas de commentaire.