[Solved] Interactive Classroom Content section Broken

Please help. I am teaching a Professional Development tomorrow on classcraft (and Starting Implementation in my classroom next week) and the content area (The book) is broken. Sometimes posts show up and sometimes they don't. It seems like the first section listed will have its posts, but every section after it does not. I know there are suppose to be posts there (and if they were imported if you try to import them again they are not there to do so in the import section.

I also went and checked a class from last year that I did not archive yet and sections are missing posts that should be there!


This is going to make it really hard for me to share with teachers if one of the main awesome features is broken.

I know we can go on and make quests now, but I do not have time to sit down and start quests for an implementation that is starting in my class next week. I was planning on working on that either for next semester or next year for my classes.

Hi Wendy,

We deployed a fix for a similar issue at the end of last week. Can you please confirm if you're still having problems with the Class Content? I'll have the dev team look into it.

I wish you a great presentation (despite this issue)!

It's 2:07pm central time here and I'm still having the issues described above.  I can see the posts in teacher view, but when I log in as a student I don't see the posts.  I've tried this on both safari (iPad) and chrome (iBook).  I was able to get the posts to display after turning the view icon off and back on in the first post of each section.

Thanks for your help!

I have not seen this in the student view yet as my students get their devices tomorrow, but the teacher view cleared up for me today to do the Professional Development for it.

Hi Joe,

From what I gather, your problem is different from what Wendy experienced (Wendy, I'm happy to hear it's resolved!).

If I understand correctly, Joe, your posts were hidden from the student view even though the eye was toggled on, and you had to toggle it off/on in order to make the posts visible to students. If you experience that problem again, please let us know!

Cette publication n’accepte pas de commentaire.