[Solved] Signing in to Google

I've encountered a problem when using my iPad mini.  The app was working well for a couple of weeks, but now when I launch the app and click log-in with Google, it sends me to Safari to give permission for Classcraft to access my Google account.  After clicking "allow", it sends me back to the log-in screen in the app where nothing happens. Rinse, wash, repeat.  I am unable to log-in to Classcraft as clicking on the Google log-in is no longer working.  The app works on my phone, however.


Any suggestions?

Hi, J!

Could you tell me if the Google account on your iPad matches the Google account your Classcraft account is linked to?


Yes - I'm using the school's iPad mini, which I log into with my schools Google account. I stay logged in to my school's account through Safari.

Hi J,

Could you let me know if you're still experiencing this issue? If so, I'll create a ticket so we can take this to the dev team.

Yup, still not working on the iPad mini.

Cette publication n’accepte pas de commentaire.