[Solved] MB

I can't get the student account open.  They tried the codes.  I changed the password to school name.  I keep seeing  "no account yet".  Can you help?  Other teachers at my school had no trouble activating student accounts using the codes.

That's weird. I had a hiccup where it kept booting them to the back of the process, but that was more of an interrupted connection issue. Are they logging in from game.classcraft.com/student or are they just on the main Classcraft page?

They can't login.  They tried from their iPad Classcraft app.  When I look at the desk top, there does not seem to be a way for me to set up their account.  I can't move ahead if I don't get help.

I've never had that problem but occasionally I've had one student or another have a problem.  I might suggest you try creating a test student account and see if you can log in.  If it doesn't work from the app, does it work from the desktop?  They might need to set up their accounts from a computer rather than a tablet.  

We're currently investigating this for Monica!

Post is closed for comments.